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ArcGIS Buttons Quick Look: 

1. Add Data Button  

Used For: Adding layers to your map from other folder locations. You can add shapefiles, feature 

classes, or text and excel files using the Add Data button.  

2.  Identify Button  

Used For: Identifying information about a feature when you click on it. For example, if you click 

on a point, it will open a pop-up window with all of the table information associated with that 

point.  

3. Zoom in and Out 

Used for: Click Zoom in or out when you want to move  closer/further away in the map. Once 

clicked, double clicking the map will zoom it in or out. You can also click and drag a box around 

the area you would like zoomed in to or zoomed out to and the map will automatically move to 

that display.  Can also “Zoom to” a layer by right clicking it in the table of contents and choosing 

the zoom to layer option.  

4. Full Extent 

Used for: Changing the map display to see the full extent of your layers. This is useful if you are 

zoomed in and want to quickly get back to the full map view.  

5. Data/Layout View 

Used for: In the bottom right corner of the ArcMap window you find these buttons. They are 

used to toggle between two map views. The Data view, on the left is used for manipulating 

shapefiles and doing analysis. Layout view, on the right, is used for creating final map products 

for dissemination.  

6. Measure Tool 

Used for: Determining distance between two points by clicking on one point and then drawing a 

line to the other. Can set different units of measurement depending on your needs.  

7. Select  Features Tool  

Used for: Selecting features on the map. You click and drag a box around features you want 

selected. This tool will select from all of the layers included inside of the box and will highlight 

them in a different color. These selected features can be accesses by opening the attribute table 

of the layer in the table of contents. The button to the immediate right of the select button is 

the unselect button and will un-highlight all of the selected features.  

8. Select Elements Tool  

Used for: Main tool used to click and move elements such as text, legends, and other map 

elements. This tool cannot select points, lines, or polygons on the map. Always make sure to 

return to this tool after clicking on the other buttons in order to be able to move around the 

page normally.  
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Formatting Maps: 

 

Layout View: When formatting maps for dissemination, you need to be in “Layout View”. This button is on the 

bottom left of the ArcGIS window to the left of the refresh button. If you scroll over the button it will say “Layout 

view”.  

 

Printer Paper Settings:  Printer margins appear as a dotted line on the sheet in Layout view. In order to set up 

appropriate margins, you must change the printer paper settings. To do this, go to File>Page and Print Setup and 

select the appropriate printer, paper size, and orientation. Make sure the “Use Printer Paper Settings” button is 

clicked and click “OK”.  

 

Legends:  

 Legends need to be included on all maps and should include point symbols and any non-standard 

polygons and line features.  

 Standard features that do not need to be included are 

District and PSA Boundaries.  

How to Add a Legend: 

1. Go to Insert>Legend. This will open a Legend Dialogue box.  

2. Select which layers from the table of contents you would 

like to include in the legend. And move them into the 

“Legend Items” box using the arrow buttons.  

3. Click “Next” 

4. This window allows you to name your legend. Either leave 

this as “Legend” or make it blank and click “Next”. 

5. This screen allows you to set the border and background. 

Select 1.0 pt line for your border and white as your 

background color. The color is NOT automatically set to 

white, so you must go in and change it.   

6. Change “Gap” to 3.0 and click “Next”.  

7. Click “Next” on the next window and then “Finish”. 

 

Formatting Legends: 

1. To format a legend that is already on the map, double click the legend and a formatting window will 

appear.  

2. From this window, you can add and remove layers from the legend, change the border, and layout of the 

legend.  

 

Common Legend Issues and fixes: 

1. Gap between border and legend background. To fix this, go to the “Frame” tab in the legend format 

window and make sure the border gap and background gap are both the same number. 3 works well as a 

gap number.  

2. If legend items need to be formatted differently, you can change the included information by going into 

the format window and choosing the “Items” tab. Choose which layer you would like to edit in the box on 
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the left of the screen and click “Style”. This will open all of the style options. Clicking on the style options 

will allow you to try them out before you click “OK”. Repeat this for all layers you would like changed.  

3. Change order of features in the legend. For example, if you would like to arrange all of the points above 

the line features in your legend, you would go to the “General Tab” in the formatting window and use the 

arrows next to the box containing the legend items to arrange the layers.  

 

Adding Titles, Text, and Shapes: 

 The title of the map should be set in a white box with the MPD Logo on the left side. The text in the box 

should include the main title of the map, the date range, and when the data was queried.  

 Text boxes in ArcGIS do NOT have spell-check.  

 Add text and shapes through the “Draw” Toolbar. 

 

Add Draw Toolbar: 

1. Choose Customize>toolbars and make sure “Draw” is checked in the pop-up window. Then the draw 

toolbar will appear.  

 

 

 

 

 

 

Toolbar: 

 

  

 

 

 

 

 

Editing text and shapes: 

 Use arrow button to double click on item, opening the properties window and allowing you to 

edit the shape or text.  

 

 

 

Shape dropdown menu. To draw 

shape, select shape from the 

dropdown and then click and drag on 

the map screen for sizing.  

Text dropdown menu. Can add free form text or choose 

other options, such as “rectangle text” which allows you to 

draw a shape and text at the same time.  Click which option 

you would like from the dropdown menu and then click 

where you would like the text to be on the map screen to set 

text there.  
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Displaying Data: 
 

Add excel files to Arcmap: 

1. Click the Add Data button 

2. Click “Folder Connections” and choose the path where your excel sheet is located.  

a. If your path is not displayed, click the “Add Folder connection” button on the top 

right hand corner of the screen.         Navigate to the folder where you have the 

excel file and click “Ok”.  

b. Recommended: Connect to broader folders, like your analyst shared drive and then 

navigate within them to avoid having to add folder connections every time you need 

to add an excel sheet.  

3. Find the excel sheet and double click on it.  

4. Choose the sheet that has the X,Y data (longitude and latitude respectively) and click “Add”.  

5. This will cause the sheet to appear in your table of contents on the left hand side of you 

screen.   

XY Data:  

1. Right-click on the excel sheet in your table of contents and choose “Display XY Data”.  

2. The X and Y field should automatically populate with the correct fields, but if it doesn’t you can 

use the drop-down menu to choose. (X corresponds to longitude and Y corresponds to Latitude). 

3. Click “Ok”. 

4. An “Events” layer will be added to your table of contents.  

5. Right click the events layer and choose “Data>Export Data”. 

6. Use the Browse button to navigate to where you would like to save your shapefile. 

7. In the “Name” box type the name you would like your shape file to have.  

a. Note on Naming: Do not use spaces in the layer name and try to have the name be less 

than 12 characters in length. 

8. Click “Save” and “Ok”. 

9. You will be asked if you want to add the layer to the  map. Click “Yes”.  

10. If you do not export, the events layer will be lost when you close the map document or remove 

the excel sheet from the document, even if you have saved it.  

11. If you have a problem displaying XY data, or your table has no attributes, try saving your excel 

sheet as a .csv and then repeating the process.  

 

Address Data: 

1. If you have a list of addresses you need to display, you need to use geocoding . 

2. Right-click on your excel sheet and choose “Geocode Addresses”. 

3. This will call a window which allows you to choose an address locator. Click “Add” on the right 

hand side of the page.  

4. Look in “Folder Connections” and choose the ArcGIS Server that is downloaded from OCTO.  

5. Double click on the “DCGISPRD_GRID.sde” geodatabase that is located inside of the folder.  
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6. This will bring up two address locators. The DCGIS.MAR and the DCGIS.Street_SegmentLn. You 

can choose either. (Street Segment Ln makes more matches automatically, but is slightly less 

accurate in point placement.) 

7. Click on which address locator you choose and click “Add”. 

8. The address locator is now selected in the “Choose Address Locator” box. Click “OK”. 

9. In the “Street or Intersection” box, choose the address field in your table from the dropdown 

menu. In the “Output shapefile or feature class” section, click browse and navigate to where you 

would like your file saved. Type the name of the file in the Name box and click “Save”.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

10. Click “Ok” to geocode.  

11. This will bring up a window that tells you how successful the geocoding attempt was with how 

many addresses were “matched”, “Unmatched”, and “Tied”.  

12. If there were unmatched addresses, you will have to go in and manually rematch them. Click 

“Rematch”.  

13. In the “Show results” box at the top of the screen, choose “Unmatched addresses”. This pulls up 

a list of only the unmatched addresses.  

14. You can select a point and it will show the address typed in as well as the Geocoder’s attempt at 

a best match as pictured below.  
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15. Be VERY careful because the quadrant name will make the candidates tied, so make sure you 

choose the correct quadrant when matching addresses. 

16. Look at the possible candidates and compare to the Address as written in the file. Click on which 

candidate most closely matches and click “Match” at the bottom of the screen.  

a. Sometimes there will be no candidates. If this is the case, try modifying the text in the 

“Street or Intersection” box. For example, if the text is “4200 Block of Marne Pl NE” 

change the text to 4200 Marne Pl NE or 4250 Marne Pl SE, using your best judgment as 

an analyst about the accuracy needed for the task. You may also have to change “and” 

to “&” for intersection data. Once you change the text, click “Enter” and see if possible 

candidates come up. 

17. If, after modifying the text, there are still no possible candidates, then you will have to choose 

the “Pick Address from Map” button on the bottom left hand side of the screen.  

18. Use google maps to find the address and locate streets around the address.  

19. Zoom into your street layer and look for the same area where the address is in google maps. 

Then, use the blue pointer to right-click on the point that is closest to where the address is and 

close “Pick Address” from the resulting window. This will match the address to the point that 

you picked.  

20. Continue selecting addresses from the unmatched address list and matching them until you 

have no unmatched addresses.  

21. If there are addresses that are unable to be located in any of these ways, add a disclaimer to 

your map stating “X addresses were unable to be matched and are not included in the resulting 

map”. 

22. You do not have to export a geocoded layer the same way you do an XY data layer.  

Address as written in file 

Address locator’s possible candidates 



8 
 

Symbology and Labeling:  

Symbology: 

 When layers are added, they have general symbols that we want to change.  

 To change the symbology, right-click on the layer  and choose “Properties” then go to the 

symbology tab, or double click on the layer in the table of contents and go to the symbology tab.  

 From here, you can choose a symbol or import symbology from another layer in your table of 

contents. 

 

Standard Symbols: 

 Robbery- black pentagon 

 ADW- orange circle  

 Burglary- blue triangle 

 Homicide- red cross 

 Theft From Auto- yellow asterisk 

 Sex abuse- light blue star  

 Motor Vehicle theft- green square 

 Theft/Other – purple diamond 

 PSAs- red border no fill 

 District Boundaries- dark blue or black  border no fill 

 Streets- dark grey  

 

Symbolizing multiple categories (offenses etc.) at once: 

1. Double click on layer and choose “Symbology tab.  

2. Choose “Categories” from the box on the left hand side of the pop-up window and make 

sure the default is on “Unique values” under categories in this side box.  

3. Under the “Value Field” drop down, choose which field you want to symbolize (e.g. 

Offense_Ca, or Shift).  

4. Click “Add All Values” to add all of the options in that category to the symbology box.  

5. From here, you can double click on each individual value and change their symbology.  

6. The “Label” column is what description of the symbol will appear in the legend. You can 

double click and edit this column to reflect what you would like to be shown in the legend 

next to each symbol as well as the heading.  

7. You can also select multiple symbols and right-click and “Group Values” to give all of those 

values one symbol, for example, if you wanted to differentiate between violent and 

property crimes, you could group all of the violent crimes together, give them one symbol, 

and label them “violent crimes” for the legend label.  
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Labeling: 

 Labels are used mainly for the PSA and Street Layers.  

 

Adding Labels: 

1. Double click the layer to open the “Layer Properties” window.  

2. Choose the “Labels” tab.  

3. To add labels to your layer, make sure the “Label Features in this layer” box is checked. 

If this box is not checked, the labels will not show up.  

4. From the “Label Field” dropdown menu, choose which field you would like the labels to 

be from. For example, for Streets you would choose the “Name” Field.  

 You may need to combine two fields in order to get the most accurate label, for 

example, in DC, you would need to combine “Name” and “Quadrant” fields to 

most accurately label streets. To do this, choose the “Expression button” on the 

right hand side of the “Label Field Box”. This button will allow you to make an 

expression as seen in the below picture.  

 

5. From there, you can change the text size and color to be what you want. Generally, PSA 

labels are larger and the same color as the PSA lines. The streets layer is generally black 

labels with an 8 or 9 pt font.  
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Adding masks to labels: 

1. Sometimes, you cannot see the labels because of background features on the map. If 

this is the case, a mask may be helpful to allow readers to be able to read the label. A 

mask is a colorful outline that surrounds the label.  

2. Click the “Symbol” button and then “Edit Symbol”.  

3. This will bring up an “Editor” pop-up window. Choose the “Mask” tab.  

4. Check the “Halo” button and adjust the size to what you think is appropriate. Choose 

“OK” and then click “Ok” to return to the main symbology page. Click “Apply” to see 

what the mask will look like or “Ok” to close the Layer properties window.  

 

      Label Placement Properties: 

 Used to change the placement of your labels or remove them if they overlap.  

 Button called “Placement properties” located at the bottom of the Label tab in the properties 

window.  

 The Placement tab allows you to choose where you would like the label displayed in relation to 

the feature it is labelling.  

 The “Conflict detection” tab allows you to choose whether labels will appear above or below 

other features in the map. For example, if you don’t want street labels to cover up points, then 

go to the conflict detection tab in the POINT layer and choose “High” as the option next to 

“Feature weight”.  

 

Maplex Label option: 

 For more advanced placement option you can open the Maplex Label window.  

 To open this window, use Customize>Toolbars> and check “Labeling”. 

 This will open a “Labeling” toolbar. Click the labeling dropdown menu and choose “Use 

Maplex label engine”. 

 
 Then, when you go into the Placement properties button in the labels tab, there will be 

more advanced labelling options to choose from.  
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Tools and analysis: 

 

Select Features:  

 Selecting features is useful if you want to extract features with specific attributes or in a certain 

place from the larger dataset. For example, all crimes that occurred in the past 3 months from a file  

of the past year, or all crimes in PSA 701 from a file of all crimes in the 7th district.  

 Can also select using the select button mentioned in the “ArcGIS Buttons” section of this manual, 

though that method is less precise.  

 

Select by Attribute: 

1. Use selection tab at the top of the screen and choose Select by Attributes.  

2. Choose which layer you would like to select from in the “Layer” dropdown menu and then use 

the boxes and buttons to aid in an SQL query.  

3. Choose a field to query from the top box and double click it. This will cause the field to appear in 

the bottom box. Then you can choose the “Get Unique Values” button to list all of the values 

included in that field for completing your query. For example, if I wanted all crimes that 

occurred on Saturday, my box would look like the picture below:  
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4. Click “Ok” and all of the points will be selected.  

5. To view the selected features, open the attribute table by right clicking the layer in the Table of 

Contents and choosing “Open Attribute Table”  

6. From there, you can choose the “Show Selected Records” button on the bottom left hand corner 

of the screen to view only selected records. 

 

Select by Location:  

1. Use selection tab at the top of the screen and choose Select by Location.  

2. Check the box next to the layer you would like the features selected from under the “Target 

layers” option. 

3. In the Source layer, choose which layer you would like to use as a location. For example, a layer 

of PSA 701 if you would like only crimes that happened in PSA 701.  

4. Choose a selection method, generally “Are completely within the source layer feature” or 

“Intersect the source layer feature”, to select which locations you want included in the final 

selection.  

5. Click “Ok and the points will be selected.  

6. To view the selected features, open the attribute table by right clicking the layer in the Table of 

Contents and choosing “Open Attribute Table”  

7. From there, you can choose the “Show Selected Records” button on the bottom left hand corner 

of the screen to view only selected records. 

 

Export selected features: 

1. Once you have features selected, you can make a new shapefile including only those features 

for analysis.  

2. Right-click the layer in the table of contents and click “Data>Export Data”. 

3. This will open and Export Data window and “Selected features” should be automatically loaded 

into the box next to “Export” at the top of the window.  

4. Use the browse button to navigate to the folder where you would like your new shapefile and 

then type a name in the “Name” box and choose “Save” then click “Ok”.  

5. You will be prompted to add the exported data as a layer. Click “Yes”.   

 

Buffering Features:  

1. Buffering creates buffer polygons around points, lines, or polygons. Useful if you want to find 

crime within a certain radius of a point, line. Or polygon.  

2. Open the Search bar on the right hand side of the 

window. If the search window is not there, click on 

Windows> Search and it will appear. 

3. Type “Buffer” in the Search bar and choose “Buffer 

(Analysis)”.  

4. This will open up the Buffer Analysis window.  
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5. Yours input features are the features you would like to be buffered. 

6. In the output feature class space, use the browse button to browse to where you would like the 

buffer to be saved, type in a name and click “Save”.  

7. Choose a linear unit for the distance of the buffer. This will be the radius of the circle, or radius 

around the line or polygon. Leave dissolve type as “None” and click “Ok”.  

8. This will create a buffer around the features in your input feature layer.  

9. Can use “Clip” tool or select by location to select only features which fall inside of this buffer.  

 

Clip Tool:  

1. Open the Search bar on the right hand side of the window. If the 

search window is not there, click on Windows> Search and it will 

appear. 

2. Type “Clip” in the Search bar and choose “Clip (Analysis)”.  

3. This will open up the Clip Analysis window.  

4. Input features are the features you want selected.  

5. Clip features are the features you would like to use as a “cookie 

cutter” to choose only the input features inside of the clip features.  

6. In the output feature class space, use the browse button to browse 

to where you would like the clipped layer to be saved, type in a name and click “Save”.  

7. Leave XY Tolerance blank and click “OK”. 

 

Kernel Density: 

 Used to create a layer that symbolizes the density of points on the map. The more points there 

are in a layer, the darker the kernel density color.  

 Output is a raster layer, cannot be selected.  

 Detailed instruction found in  “W:\ORAS\MANUALS\ArcMap\Density Mapping” 

 

Getis- G Hotspot mapping:  

 Used when you want to determine which PSA is a statistically significant hotspot. This is useful 

when there is so much data that a Kernel density map yields unhelpful results.  

 Most accurate when used at a city-wide level with all SPAs included. At a district level, the 

smaller number of PSAs included is not as accurate for determining statistical significance, 

though it can still be used.  

 Detailed instructions found “W:\ORAS\MANUALS\ArcMap\High Low Density Hotspot Analysis” 

 

Buffer/Clip Export tool:  

 This tool is used to select features (such as crime) within a radius of other features (such as 

schools). It will export separate shapefiles, as well as text files with the information pertaining to 

the clipped features (crime around each school). 

 Detailed instruction on this tool can be found at “W:\ORAS\MANUALS\ArcMap\Buffer Clip Tool” 
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OCTO Server: 

 Server houses all of OCTOs shapefiles and includes political. Historical, business, and police 

related shapefiles related to the District of Columbia.  

Add Files from the OCTO server: 

1. Open the Catalog Tab on the right hand side of the ArcMap screen. If the catalog 

window isn’t there click on Windows>Catalog and it will appear.  

2. Expand the “Folder Connections” tab by clicking the little plus sign to the left.  

3. Expand the folder where you saved the OCTO files and double click on the 

DCGISPRD_GRID.sde before expanding it.  

4. From here, you can examine all of the files in the OCTO server and click and drag the 

files into your table of contents to add them  

 

 

 


